Outage in nSide Chat/Help System
Incident Report for nSide™
Resolved
Live chat system is back online.
Posted Sep 21, 2016 - 10:53 CDT
Update
You can also email help@nside.io for assistance.
Posted Sep 21, 2016 - 10:14 CDT
Investigating
We're investigating an outage in our live chat/help system. While live chat is offline, you can still report a bug and request help, from the Help menu or the bug icon on the right toolbar.
Posted Sep 21, 2016 - 10:09 CDT