Identity issue affecting the platform
Incident Report for nSide™
Resolved
This incident has been resolved.
Posted May 06, 2021 - 13:11 CDT
Investigating
We are currently investigating an issue with the Identity system, affecting platform logins.
Posted May 06, 2021 - 08:52 CDT
This incident affected: Web Platform and Identity Layer.