Network connectivity
Incident Report for nSide™
Resolved
The issue has been resolved by the DNS provider.
Posted Sep 20, 2017 - 13:25 CDT
Identified
We've identified an issue with the name servers for the .io TLD, with ns-a2.io and ns-a4.io failing. This affects all websites using the .io TLD. Depending on the network, this is causing sporadic connectivity issues for some users.
Posted Sep 20, 2017 - 10:27 CDT
Investigating
Investigating potential sporadic network connectivity issue.
Posted Sep 20, 2017 - 09:22 CDT