AL Authentication Provider Outage
Incident Report for nSide™
Resolved
The authentication issue is resolved.
Posted Mar 14, 2018 - 10:48 CDT
Identified
The Alabama Law Enforcement Agency is currently experiencing an issue authenticating Virtual Alabama usernames, which are used to log in to nSide. We're working with the State to resolve this issue. Thank you for your patience.
Posted Mar 14, 2018 - 09:22 CDT