ALEA Authentication Provider Offline
Incident Report for nSide™
Resolved
On 11/13/2018, ALEA terminated the system that supported VIRTUAL ALABAMA, PROTECT, and ALACOP credentials. Our understanding is that this termination is permanent.

We have been in the process of manually converting affected users to native nSide accounts, for any users requiring immediate access, and developing an automated account conversion system.

As of today, that development is complete and manual conversion is no longer necessary. To convert your login to a native nSide account and recover access, use the Reset Password / Recover Account link at https://v2.nside.io
Posted Nov 30, 2018 - 15:21 CST
Update
The Alabama Law Enforcement Agency's server systems, which are used for Virtual Alabama accounts to log in to nSide, are currently offline.

We're continuing to communicate with ALEA to understand a time frame for bringing the servers back online, but they are not yet able to provide an estimate.

Since we do not have an estimated time frame for resolution, we are in the process of converting users with Virtual Alabama accounts to direct nSide accounts, with new temporary passwords, for anyone needing access today or in the next few days.

Email help@nside.io or use the live chat on https://v2.nside.io/ for emergency assistance, or to get your account converted for immediate access.
Posted Nov 13, 2018 - 14:05 CST
Identified
The issue has been isolated and we are working with ALEA towards a resolution. Email help@nside.io or use the live chat on v2.nside.io for emergency assistance.
Posted Nov 13, 2018 - 10:38 CST
Investigating
We have identified an issue with the Alabama Authentication Provider preventing logins from all accounts managed by ALEA. Direct nSide accounts are unaffected. Email help@nside.io or use the live chat on v2.nside.io for emergency assistance.
Posted Nov 13, 2018 - 10:35 CST